Chat / support@radicenter.eu

Homepage not working – PHP version is updated – Error: reference/function is deprecated

01.01.2014 – We updated PHP version from 5.2.* to 5.3.28 on last legacy server.
Notifications about updates have been sent on dates:
2013-12-11
2013-11-02
2013-07-04

Notifications have been sent to contact e-mails reported by end user.
Notification:

---
Dear customer

We are sending you important information about updates and upcoming changes which you should pay attention to.

IMPORTANT! PHP UPGRADE to PHP 5.3 on DECEMBER 31st
Due to the fact that PHP version 5.2 is no longer being officially supported by the developers, we must upgrade PHP to version 5.3. Upgrade will be carried out on the 31st of Adecember 2013.

In most cases all PHP scripts should work as usual after the update, however, it might be possible that some scripts will fail to work. If you are using popular generally available software (like Joomla, WordPress, Drupal, Gallery, etc.), it is sufficient if you update the software to the newest version. If you use a self-made script, you must modify the script yourself or have someone else do it. More detailed information is available about the PHP 5.3 changes in PHP developer's website:
http://php.net/eol.php
http://www.php.net/manual/en/migration53.php
---

If you get following error on your page: “… reference is deprecated …” and your webpage DirectAdmin is located on serveri: https://212.47.208.158:2222/ – it means that current PHP version does not support your websites/CMS code and your site uses deprecated PHP functions.

What to do next?:

We advise you to contact your webmaster to:
1. If you are using popular generally available software (like Joomla, WordPress, Drupal, Gallery, etc.), it is sufficient if you update the software to the newest version.
2. If you use a self-made script, you must modify the script yourself or have someone else do it.

Q&A

K: I did not agree to this – WHY?
V: As PHP 5.2 is no longer supported nor secure and we did notify our customers in reasonable time – upgrade was mandatory.

K: Maybe you can activate legacy version of PHP just for my account?
V: NO! All our servers run globally PHP version 5.3.* for security and functionality. Downgrading is not possible.

K: I have not recieved that e-mail notification!
V: Radicenter HAS SENT that notification to all customers having useraccounts under that server. All notifications have been delivered to contact e-mails reported by users!
What to do if you have not recieved that email:
1. Check your contact e-mail in customer area to be correct. (NB! Customer is responsible for updating their contact data – Radicenter is not responsible for lost emails/notifications due to absent/wrong/lack of contact data)
2. Check your e-mail spam/trash folder (Some customers – using gmail – have reported of some notifications to end up in spam folder)

Comments are currently closed.

This website utilizes cookies and similar technologies for functionality and other purposes. Your use of this website constitutes your acceptance of cookies.
Ok, got it.